Uudet viestit

PanFun sivustotuki

Tue foorumin toimintaa!

Kiitos!
Donate with PayPal!


Kirjoittaja Aihe: Kipinä hävis (ST1100 vm. 1995 nonABS)  (Luettu 972 kertaa)

0 Jäsenet ja 1 Vieras katselee tätä aihetta.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Kipinä hävis (ST1100 vm. 1995 nonABS)
« : 12.08.22 - klo:21:43 »
Tuossa, kun koitin pannaria parin viikon pihaseisonnan jälkeen käynnistää, niin ei edes luvannut. Startti pyöritteli vaan iloisesti, niin kauan kuin latausta akussa riitti. Ihan normaalisti olin pyörän ajanut parkkiin.
Tänään ehdin sitten asiaa tutkia tarkemmin eli purkaa muovia edestä ja mittailla.
Kuten arvasin juurisyy on se, ettei ole kipinää. Ei minkäänlaista. Muuten kaikki sähköt toimivat kuten pitääkin.
Viime kesänä ongelma oli jännitteensyöttö blackboxille. Sen tarkistin ekaksi. Syöttö tuli boksille, niin kuin pitääkin. (Tappokytkin katkaisee jännitteensyötön.)
Puolien ensiöpiirin arvot olivat speksin mukaiset. (Miksi molemmat puolat kuolisivat yhtä aikaa?)

Pulssigeneraattorista en saanut mitään vastusarvoa. Pitäisi olla vajaa 500 ohmia. Ja pitäisi näkyä ok 2 kohmin skaalalla. Megaohmiskaalalla tuli jotain 1.5 megaohmia, mutta se saattaa olla häiriötä. Täytyy varmaan ostaa varmuuden vuoksi toinen pulssianturi ja tutkia miten se käyttäytyy mittauksissa.

Toinen mieleentuleva vaihtoehto on blackboxin kuolema. Sen onkin sitten hintavampi vaihtoehto.

Olisiko vielä jotain muita vaihtoehtoja ja/tai tsekattavia asioita, miksi kipinä pysyy poissa kaikista pytyistä vaikka kaikki muut sähköt toimivat?

Kallistussensorit vaikuttavat blackboxin jännitteen syöttöön. Sivujalan asento tai vaihde vapaalla tai ei eivät vaikuttaneet kipinän syntymiseen, kun kokeilin. Molempien varoitusvalot toimivat ok.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #1 : 13.08.22 - klo:10:11 »
Siinä mielessä ainakin vanha pannari ST1100 on hyvä "käyttöpyörä", että Saksasta (ja muualtakin Euroopasta) saa kohtuu hinnalla käytettyjä osia. Mitä nyt jotkut muovipalikat kustantaa (lähes) kohtuuttomuuksia.

Tilasin Saksan EBaystä käytetyn pulssianturin ja samalla Blackboxinkin, kun sen hinta yllätti positiivisesti. Sadan euron tienoilla ja alle nuo (non-ABS) mustat laatikot kustantaa.

Tylsää vaan odotella pari viikkoa, että selviää onko ongelma niissä vai jossain muualla...

Poissa karhula

  • ★★★
  • Kiitokset
  • -Annetut: 5
  • -Saadut: 6
  • Liittynyt: Kesä 2011
  • Viestejä: 219
  • Viestieni tykkäämiset: 699
  • Ikä: 62
  • Paikkakunta: Kotka
  • Sukupuoli: Mies
  • Paikalla:02.10.22 - klo:15:01
  • ST 1300 -07 123.500 km
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #2 : 13.08.22 - klo:11:48 »
Onko sulla pyörässä iridium tulpat, löysin tollasen vanhan jutun tuolta foorumin kätköistä, josko tuosta saisit vinkkiä.

Ihan samanmerkkiset mullakin  (NGK CR9EHIX-9) ja ne on ihan pimeinä kaikki ja yhdellä kertaa kaikki 4 vielä. Päällepäinhän niissä ei näy mitään, mutta vastusarvot ovat pielessä sillä kipinä, jos sitä syntyy ei synnyt iridiumkärjessä oikeassa paikassa vaan se hyppää eristeestä runkoon. Kyselin tästä ongelmasta ja näin kuulemma saattaa käydä, jossain tapauksessa iridiumien kanssa tai sitten nämä oli vielä lisäksi "maanantaitulpat". Ei tätä ensin heti voinut uskoa ja vikaa haeskelin ja kyselin sekä täältä että muualta. No nyt kuiteskin hörisee iloisesti tavallisilla tylpilla.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #3 : 13.08.22 - klo:12:53 »
Kiitos vihjeestä. Muistan kyllä kuulleeni juttuja näistä mystisistä tulppien pimenemisestä, mutta että kerralla molemmista pyttypareista? Oletan, että sytytyspulssi kiertää aina kahden tulpan läpi.

Ei ole tuossa iridiumeja vaan perus NGK-CR8EH-9 tulpat. En tiedä kuinka vanhat, muttei kovin likaisen näköiset. Edellisten omistajien peruja.

Motonetistä saisi neljän tulpan setin 40 eurolla. Suurin hidaste lienee se, että takimmaisten tulppien vaihtamiseksi täytyy purkaa lisää muovia edestä...


Poissa tonipan

  • ★★★
  • Kiitokset
  • -Annetut: 5
  • -Saadut: 12
  • Liittynyt: Syys 2014
  • Viestejä: 127
  • Viestieni tykkäämiset: 193
  • Ikä: 51
  • Paikkakunta: Lahti
  • Sukupuoli: Mies
  • Paikalla:04.10.22 - klo:07:34
  • ST1100-91, ST1100-90, ST1300-93
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #4 : 13.08.22 - klo:15:16 »
Tuleeko virta sytytyspuolien liittimeen ?

Itse aikanaan epäilin jännitehäviöitä liitoksissa kun oli heikko kipinä ja kävi huonosti (vika oli oikeasti kaasareissa).

No kuitenkin syötin virtaa suoraan puolien liittimeen siten että liitin oli liitettynä(muistaakseni keltainen johto, keskimmäinen liittimessä). Pyörä ei sammunut tappokytkimestä, eikä virtalukostakaan, vasta kun johdon irroitti. (Jos akussa oli 12.4, liittimeen tuli jotain 11.4v, blackbox kytkee virrat puolille ??)

Tällä testauksella saisit eliminoitua mahdollisen vian jalan katkaisijassa tai vapaavalon tai kytkinkahvan katkaisijoista. (testailu tietty omalla vastuulla).

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #5 : 13.08.22 - klo:18:12 »
Taas hyviä vinkkejä. ST1100 vm. 1995 nonABS UK model: samasta mustavalkoisesta johdosta, joka tuo 12 V jännitteen blackboxille (testattu, toimii) haarautuu jännitteensyöttö molemmille sytytyspuolille. Blackbox sitten heittelee puolien ensiökäämin toista päätä maihin tarpeen mukaan.

Tsekkaan siis löytyykö puolien liittimestä jännitettä ja tarvittaessa syötän sinne suoraan akulta.

Ai niin. Itse asiassa tsekkasin jo yhteyden mittaamalla kummankin ensiöpuolan resistanssit blackboxin liittimeltä. Eli yhteydet ovat siltä osin kunnossa. Jännite tulee siis puolille ja blackboxille ok.

Sivujalan kytkimelle menee kolme johtoa: maa, akkujännite ja kolmas blackboxille. Antaako se sivujalan ollessa ylhäällä akkujännitteen blackboxille? (Näin arvaisin)
Sitten blackboxille menee enää vain kierroslukumittarille ulostulo ja vapaan kytkimen asentotieto. Yleensä se on maissa, kun vaihde on vapaalla.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #6 : 13.08.22 - klo:20:32 »
Joo selkeni sähkömiehelle tuo starttilogiikka:
- jos vaihde ei ole vapaalla (ja sen signaali ei ole maissa), niin starttisolenoidi ei vedä
- jos vaihde ei ole vapaalla (ja signaali maissa), mutta kytkin on pohjassa (signaalijohdot oikosuljettuna) ja sivujalka ylhäällä (ja signaali maissa), niin solenoidi vetää ja startti pyörii
- jos vaihde on vapaalla (ja sen signaali maissa), niin starttaa riippumatta kytkimen ja sivujalan asennosta

Olettaisin, että jos vaihde päällä vetää sivujalan alas, jolloin sen signaalipiuha nousee jännitteeseen, niin sytytys katkeaa. Eli mun pitää tarkistaa ettei sivujalalta tuleva piuha ole jännitteinen blackboxin liittimellä samalla, kun vapaan piuhan liitin on irti maasta. Kun vapaan piuha on maassa, niin sivujalan piuhan jännitteisyydellä ei ole väliä.

Lisäksi pitää tsekata, että blackboxin maaliitäntä on todella maissa. Muuten ei toimi mikään.

Poissa tonipan

  • ★★★
  • Kiitokset
  • -Annetut: 5
  • -Saadut: 12
  • Liittynyt: Syys 2014
  • Viestejä: 127
  • Viestieni tykkäämiset: 193
  • Ikä: 51
  • Paikkakunta: Lahti
  • Sukupuoli: Mies
  • Paikalla:04.10.22 - klo:07:34
  • ST1100-91, ST1100-90, ST1300-93
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #7 : 13.08.22 - klo:23:11 »
Viat blackboxissa on yhtä harvinaisia kun kanan hampaat, mutta foorumillakin on juttuja rikkoontuneesta pulssianturista.

 Voisiko pulssianturin liittimessä olla hapettumaa tms. ??, vikoja johtosarjojen liitoksissa on ollut monilla foorumille kirjoittelevilla. Ja poikki hapettuneita johtojakin + ongelmia sulakerasian sisällä…


Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #8 : 14.08.22 - klo:09:08 »
Oilhan noita hapettumia, kun kolme vuotta sitten kävin kaikki liitokset läpi. Puhdistettuja ja rasvattuja ovat edelleen.

Yhteys blackboxilta pulssianturin liittimeen on kunnossa, mutta mittaustulokset pulssianturin irroitetusta liittimestä omituisia. Saattaa olla piuha jostain poikki. Odottelen korvauskappaletta Saksasta mitattavaksi ja asennettavaksi paikalleen, jos on paremman oloisia mittaustuloksia sillä.

Poissa Wisa

  • ★★★
  • Kiitokset
  • -Annetut: 1
  • -Saadut: 4
  • Liittynyt: Kesä 2013
  • Viestejä: 130
  • Viestieni tykkäämiset: 403
  • Ikä: 48
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:03.10.22 - klo:02:00
  • ex-ST 1100 -98 ABS, nyk. BMW R1200GS
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #9 : 14.08.22 - klo:22:44 »
Suurin hidaste lienee se, että takimmaisten tulppien vaihtamiseksi täytyy purkaa lisää muovia edestä...



Ei tarvitse, minäkin luulin ensin ettei mahdu. Ohutvartinen jatko hoitaa homman, itse käytin joustavaa 1/4" -päillä olevaa punosvartta. Silmä huijaa tässä kohdassa ettei muka mahtuisi :)
Ei oo pitkiä matkoja, on vain vääriä vehkeitä.

Poissa Meesse

  • ★★★★
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 9
  • Liittynyt: Helmi 2009
  • Viestejä: 394
  • Viestieni tykkäämiset: 599
  • Paikkakunta: Jämsä
  • Sukupuoli: Mies
  • Paikalla:04.10.22 - klo:20:00
  • ST 1100 -99 112670km
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #10 : 15.08.22 - klo:21:15 »
Tarkastappa virtalukolta lähtevä johtonippu,meneekö jyrkkään mutkaan kun kääntää ohjaustakoa ,omassa lakkas flekti pyörimästä,kun käänteli tankoa niin pyöri pätkimällä. Oli koko johto sarjassa olevat johdot melkein poikki kaikki.Voipi olla siellä katkos

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #11 : 16.08.22 - klo:10:17 »
Tuttuja ilmiöitä. Siksi muutin johdot vähän löysemmiksi ja liittimet helpommin saavutettaviksi.
http://www.panfun.fi/smf/index.php?topic=3471.msg36584#msg36584

Tällä kertaa tsekkasin ihan ekaksi sähkönsyötöt. Kaikki on siltä osin kunnossa. Vaan ei kipinää.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #12 : 27.08.22 - klo:22:28 »
No niin. Saksasta tuli (käytettyjä) varaosia. Korvaavan pulssianturin (70 euroa plus toimituskulut) mittausarvot olivat mitä pitikin ja kun uudella anturilla koitin tuleeko kipinää, niin hörähti heti käymään kolmella pytyllä ja neljäs lopotti ilman tulppaa komeasti. Ja näkyi kipinääkin irtotulpassa.

Kokeilin vielä samassa lähetyksessä tullutta black boxiakin ja se toimi hyvin, kuten myös vanha alkuperäinen.

Nyt mulla on sitten ylimääräinen testatusti toimiva black box. Jos joku haluaa joskus lainaksi tai peräti ostaa (100 euroa plus toimituskulut), niin on hyllyssä.

Poissa jusupov2002

  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2020
  • Viestejä: 36
  • Viestieni tykkäämiset: 58
  • Ikä: 61
  • Paikkakunta: Tampere
  • Sukupuoli: Mies
  • Paikalla:27.09.22 - klo:21:05
  • 1995 ST1100 non ABS org UK model. Mulla 2020->
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #13 : 29.08.22 - klo:22:58 »
Kävin sitten koeajolla markettiin toisella puolella kaupunkia. 100 km lenkki, kun tein lenkin "pienen" järven ympäri.

Pannari toimi kuin unelma. Niinkuin muutenkin tähän asti. Paitsi silloin, kun ei toimi ollenkaan :D

Poissa samrah

  • Kiitokset
  • -Annetut: 1
  • -Saadut: 1
  • Liittynyt: Loka 2021
  • Viestejä: 38
  • Viestieni tykkäämiset: 54
  • Ikä: 50
  • Paikkakunta: Hollola
  • Sukupuoli: Mies
  • Paikalla:eilen kello 13:43
  • Honda ST1100 vm.1991, Honda XL 1000 Varadero 2003
  • Kuvat
Vs: Kipinä hävis (ST1100 vm. 1995 nonABS)
« Vastaus #14 : 30.08.22 - klo:13:17 »
On kyllä tuo 1100 moottori omaan makuun aivan huippu. Tasaisesti on voimaa tarjolla koko kierrosalueella ja vääntö riittää kaikkiin tilanteisiin. Pyörteinen tuuli on se, mitä itse välttelen. Vielä kun keksis polvikulmaan muutokset, niin jo vain. Varaderossa se taas korjaantuu, mutta luonteessa muuten on eroa.
ST1100 Gentleman's Express.

Tägit:
 


TinyPortal 1.6.5 © 2005-2020